System Outage

Incident Report for Trakstar Hire

Resolved

This incident has been resolved.
Posted Jun 04, 2024 - 14:13 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 14:03 PDT

Investigating

We are currently investigating a system outage. We will update this page as we work to resolve!
Posted Jun 04, 2024 - 13:47 PDT
This incident affected: Trakstar Hire (Application), API (api.recruiterbox.com), and Server Infrastructure.