System Wide Issue

Incident Report for Trakstar Hire

Resolved

This issue has been resolved.
Posted Aug 04, 2022 - 08:53 PDT

Monitoring

We're seeing more stability now with the error messages. We'll continue to monitor this issue.
Posted Aug 04, 2022 - 08:43 PDT

Identified

We're seeing some additional issues displaying. We're working on suppressing these now.
Posted Aug 04, 2022 - 08:34 PDT

Monitoring

A third party provider has deployed a fix to a server issue, which should clear up these error messages. We're monitoring the results now.
Posted Aug 04, 2022 - 08:25 PDT

Identified

We have identified a system wide issue which is causing error messages in app. We're currently deploying a fix.
Posted Aug 04, 2022 - 08:19 PDT
This incident affected: Trakstar Hire (Application).