Known Issue: Video Questionnaires Processing Delay
Incident Report for Trakstar Hire
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 07:11 PST
Update
We have put a fix in place for future facing video processing. We are now working on displaying videos that have not yet been processed.
Posted Nov 01, 2024 - 09:40 PDT
Update
Our team is continuing to work on this issue.
Posted Oct 31, 2024 - 09:25 PDT
Identified
We have identified an issue causing a delay in processing of videos answers associated with the Questionnaires feature. We are actively working on a fix.
Posted Oct 30, 2024 - 08:59 PDT
This incident affected: Trakstar Hire (Application).